Shrink and WD TV Live

English Support Forum for DVDShrink

Shrink and WD TV Live

Postby dbs0810 » Thu Nov 25, 2010 11:30 pm

Hi all,
OK fairly new to Shrink and all that so please allow some room what may appear to be stupid questions.

Set up is a WD TV Live (true HD &network-able) player with a couple of WD 1TB hard drives connected to it via a USB hub.

The test runs to date have produce the quality I want so much so that there is no difference between the original DVD and the Shrink’d backup.

So far so good…but!

As all I want to be able to do is to archive my DVD library across to a couple of 1TB hard drives so that ,
1. I don’t have to worry about my kids destroying DVD.
2. Can take my collection anywhere.
3. Watch a movie on any TV in the house through the network.
4. Etc etc etc.

Split Files Into 1GB Size… If I have a movie that is broken into 4 VOB files the WD will not move onto the next VOB file. Is there something I have forgotten to do?

Don’t Split Files Into 1GB Size… If I deselect this and just create one VOB file the WD will play the entire movie. But from what I have read this could/would be a problem if I decided to burn one of these movies to a DVD to be played on a DVD player?

ISO… I ran a test last night on a movie. Kept everything on it, languages, everything. Got my ISO file and thought that I would be able to play this on the WD and it would play like a DVD in that would go through all the normal rubbish (previews and the like) before coming to the movie menu where you would then select the movie or special features etc. But this didn’t happen, instead it went straight to the movie. Also the next chapter button would not work, fast forward was fine. Is this a WD issue or a Shrink issue?

I also have an issue with Movie Sheets in WD, but that is for a different forum.

So based on what I wish to get as a end result what would be the best way to proceed. I have a couple of hundred movies to back up so getting it right the first time would be nice.

Many thanks
dbs0810
 
Posts: 3
Joined: Thu Nov 25, 2010 9:49 am

Shrink and WD TV Live

Sponsor

Sponsor
 

Re: Shrink and WD TV Live

Postby Chetwood » Fri Nov 26, 2010 6:34 am

dbs0810 wrote:I also have an issue with Movie Sheets in WD, but that is for a different forum.

Actually all of this is cause these are no Shrink issues but LIVE issues (WD is too stupid to properly support one of the oldest formats) which are discussed to death elsewhere like community.wdc.com and AVSforum.com.

Contiuous playback of VOBs only works when the files are inside a VIDEO_TS folder. ISOs apparently are the way to got but you need the latest firmware (and press a different key) to get a menu instead of main movie only.
Chetwood
Site Moderator
 
Posts: 1118
Joined: Thu Jul 13, 2006 11:39 am

Re: Shrink and WD TV Live

Postby dbs0810 » Fri Nov 26, 2010 6:57 am

It sad to hear that. You would think WD would have got their act toghether on this, especially since they have now been around for a while.

I had a look at what choices there were and everything pointed at WD being the way to go. I would have thought there would have been a good enough market out there for some good products to be able to choose from.

I had the Video_TS folder but all I ever got was the first VOB repeating itself. Mind you I never double checked to see how it played back on my laptop.

Sounds like the ISO file is the way to go, with a firmware update, as it is just a single file.

Thanks for your quick feedback.
dbs0810
 
Posts: 3
Joined: Thu Nov 25, 2010 9:49 am

Re: Shrink and WD TV Live

Postby Chetwood » Fri Nov 26, 2010 10:46 pm

dbs0810 wrote:I had the Video_TS folder but all I ever got was the first VOB repeating itself.

Another bug of the LIVE. When you have a series DVD always the largest title is played back. Should be fixed with the latest firmware but only if you rip those DVDs with menu.
Chetwood
Site Moderator
 
Posts: 1118
Joined: Thu Jul 13, 2006 11:39 am

Re: Shrink and WD TV Live

Postby dbs0810 » Wed Dec 01, 2010 2:40 am

Kool!!

Did the WD update and now my ISO files play like a DVD.

Thanks for your help.

Tried to do "The Shield - Season 7" last night and found that my external DVD drive would not work with it, but that I could copy using the internal DVD drive. It took about 40 minutes to do the copy, which is about 20 minutes longer than normal. Also the quality was a bit low. Would this be the result of the security/encription on the DVD?

UPDATE
The opening scene in The shield EP1 is really meant to be that bad, in that it was filmed in natural light.
dbs0810
 
Posts: 3
Joined: Thu Nov 25, 2010 9:49 am


Return to English

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot], Yahoo [Bot] and 10 guests